Beiträge von Bellini

    Hab noch 2 Probleme, waren vielleicht schon vor Seitseminen da?.


    So etwa alle 2-3 Tage schaltet sich das mobile Netzwerk aus. Bemerkt hab ich es wenn WLAN greifbar ist, außerhalb des WLAN Zugangs ist es mir noch nicht aufgefallen.

    Könnte natürlich auch an Vodafone liegen, aber das Lumia hat damit keine Probleme.


    Dann schaltet sich öfter das NFC ein, kann keine Regel wann unter welchen Bedingungen erkennen.


    Gruß

    Ach ja Spezifish, ich nutze neben SMS auch Threema und bin sehr zufrieden. Ausser die Freunde mit Androiden, die schimpfen alle, dass sie keine Benachrichtigungen bekommen wenn ich sie anschreibe ...

    Ich hab 2 Threema Accounts, der alte auf Windows Mobil und der neue auf Sailfish(Android). Da gibt's nichts zu meckern, alles läuft ohne Fehler. Da würde ich mal genauer fragen was sie damit meinen. Benachrichtigungen sind doch Sache des Eingangsphones.

    Wenn ichs richtig gelesen habe, ist 17B in 5GHz-Netzen langsamer als die Binaries 16.

    Nicht nur langsamer, auch brach die Verbindung öfter ab. Ich bin mit 16 auch zufriedener. Da gibt es einen Hinweis wie man es von 17b auf 16 zurück dreht.


    Meinst Du mit Profilbildern die deiner Kontakte oder deins? Die von den Kontakten must Du dir zusenden lassen, dann sind sie drin.

    Moin,

    heute hat sich Seitseminen auf mein Sony Xperia XA2 Plus geschlichen.

    Positiv kann ich schon einmal sagen, dass die Threema Benachrichtigung auch mit Ton funktioniert. Mehr konnte ich noch nicht vergleichen bis auf eins.


    Ich meine auf dem Home Screen gab es oben eine Anzeige von Wlan und Mobil und den aktuellen Akku Stand. Ist nicht mehr zu sehen, hat das noch jemand?


    Herbert

    Erstmal sage ich, dass nach dem neuen Flashen mit der "alten" Vendor Version 16 die WLAN Werte im 5Ghz Band besser geworden sind.


    Kanal 13 im 2,4 Ghz Band verweigert aber nach wie vor seine Mitarbeit, auch als ich Tabula Rasa gemacht hatte unter reinem Sony Android. Kanal 14 kennt mein AVM Router ohnehin nicht. Der Test mit einer eingebauten O2, Telekom, Vodafone SIM Card hat bezüglich des WLAN Kanals 13 auch nichts gebracht. Gut, mit den jetzigen besseren Werten im 5 Ghz Band kann ich jetzt leben.

    Hier noch mal ein Bild der aktuellen Werte, mal sehen wie lange es sichtbar ist.


    001.jpg

    Und zur Übertragungsrate hat Notebookcheck halt geschrieben, dass das Sony im Mittelfeld liegt, die "WLAN-Leistung" also nicht schlecht ist. Die besten Vergleichsgeräte waren ca. 10-15% schneller bei der Übertragungsrate. Soll also heißen: Trotz der Antennenlösung ist das Problem wohl weniger auf der Hardwareseite. Hätte ich vielleicht nochmal explizit erwähnen sollen.

    Dann mal was zu Notebookcheck. Für mich ist das kein akzeptabler Infobereich, da könnte ich dir noch etliche Beispiele für Computer und Notebooks aus meiner Erfahrung aufzählen. Nimm mal das Lumia 950, die Werte siehst Du oben als Screenshot vom Router. Das haben sie 2016 beim Test als lahmenden Platzhirsch bezeichnet. Es hatte damals schon eine Antennenkonfiguration die heute noch die doppelte Leistung des erst 2 Jahre später gebauten SonyXperia XA2 bringt.


    Gruß

    So, da bin ich wieder.

    Das von EMMA aufgespielte Android hat eine Macke. Ich hab es mehrfach geflasht, aber die Kamera funktioniert nicht mehr. Die unter Android getesteten WLAN Werte waren gut. Hab alles andere getestet und es war in Ordnung.

    Dann hab ich jetzt wieder auf Sailfish geflasht und versucht, wie Jolla empfiehlt wegen der schlechteren WLAN Leistung beim Vendor Image 17, das Vendor Image 16 zu flashen. Aber das wollte das Flashprogramm nicht. Also hab ich nachträglich von 17 auf 16 einen Downgrade geflasht, auch nach Anleitung von Jolla.


    Meine Frage, wie kann ich die Vendor Version unter Sailfish nun zur Kontrolle auslesen? Vielleicht weiß das ja jemand.

    Deine Anhänge kann ich übrigens nicht sehen, Da kommt immer nur "Die von dir angeforderte Seite wurde nicht gefunden."

    Das ist ein Forum Problem. Da hatte ich Screenshots vom Router eingefügt. Aber ich denke es hat sich jetzt für mich erledigt.


    Das was Notebookcheck schreibt stimmt, aber der Begriff WLAN-Standard bezieht sich auf a/b/g/n/ac, das hat mit den Kanälen nur indirekt zu tun. Die Kanäle innerhalb der 2,4 und 5 Ghz Frequenz ist was anderes. Wie 4carlos schon schrieb, Kanal 12,13, 14 innerhalb der 2,4 Ghz Frequenz sind in den USA nicht erlaubt.


    Ich habe jetzt Tabula Rasa gemacht und mit Hilfe von Sony's EMMA alles runter geschmissen und nur noch ein Original Sony-Android drauf. Das werd ich jetzt erst einmal bis ins kleinste Detail durch testen. Leider ist die Kamera dabei gänzlich verschwunden, angeblich sollte sie schlechtere Bilder machen bei diesem Flash. Also werde ich noch einmal flashen und wieder Android checken.


    WLAN hab ich schon getestet, jetzt hab ich bei 2,4 oder bei 5 Ghz ~433 MBit/s im Up- und Download, ein guter Wert. Kanal 12, 13, 14 sind jetzt allerdings immer noch nicht benutzbar, eine SIM brachte da auch nichts. Sony hat also in die Geräte für Deutschland keinen anderen WLAN Chip eingebaut als in die für die USA. Dazu kommt, dass das Gerät nur 1 x 1 Antennen hat, da gibt es keine höhere Leistung.


    Ich trauere dann halt irgendwann dem Lumia nach, das hatte 2 x 2 Antennen und doppelte Leistung. War auch nicht teurer als das Sony, aber gut, alles hat einmal ein Ende.

    Das 2,4 und 5GHz sich in der Reichweite teilweise dramatisch unterscheiden, ist ein offenes Geheimnis. 2,4GHz reicht deutlich weiter und spart u.U. einen Repeater. 5GHz ist ein "short distance"-Funk.

    Das mag sein, ist aber auf den Laborbetrieb bezogen. In Leben, wie z.B in meiner Umgebung ist es wie zur Rush Hour in einer Großstadt, im 2,4 Ghz Wlan knubbelt es sich. Alle modernen Router nehmen mittlerweile Rücksicht auf andere Sender und die Sendeleistung sinkt.


    Es ist nur so, dass ich das ältere Lumia habe und mit diesem z.B. mit 5 Ghz noch aus dem Erdgeschoß in den Keller gehen kann. Aber die verminderte Sendeleistung bei 5 Ghz ist ja Sailfish auch mittlerweile bekannt und bestätigt, wie geschrieben.


    Leider sind die Screenshots ja im ersten Beitrag nicht mehr zu sehen, kleines Forumproblem.


    Na ja, das mit der SIM-Karte ist nicht so tricky. Bestimmte Kanäle sind nicht in jedem Land zugelassen und nur eine Gerätesprache einzustellen, stellt noch lange nicht sicher, wo man sich aufhält. Einzig die SIM-Karte gibt Aufschluss darüber (12, 13, 14 sind in den USA illegal). Deshalb werden die 12 + 13 auch erst mit einer europäischen Karte eingeschaltet. Befindest du dich im Auslandsroaming (nicht EU), werden die Kanäle solange gesperrt.

    Ich hab nun im Terminal geguckt, 12, 13, 14 sind gesperrt, meiner Meinung also ein Hardwareproblem wie auch die Antwort von Sony auf diese Frage zeigte.

    Selbst mit eingelegter SIM Card, Vodafone, O2, Telekom, ändert sich das nicht. Es taucht nur ein weiteres Problem auf, die Karten werden erkannt aber es werden keine Netze erkannt. Diesen Punkt habe ich aber leider vorher unter Android nicht getestet.


    Ist ja in Ordnung, dass Sailfish noch nicht so läuft, aber irgendwie bekomme ich das Gefühl das XA2 Plus ist nichts berühmtes, eher...