[erledigt] Xperia X startet nicht mehr

  • Hallo Leute, nachdem ich jetzt schon ein paar Wochen mein Xperia X mit Sailfish X erfolgreich geflasht und in Betrieb hatte, gab es heute Morgen einen herben Rückschlag:


    In der Nacht war mir aufgefallen, dass das am Ladegerät hängende Xperia X dauerbeleuchtet (Schriftzug Sony) geladen wurde. Ich schaltete es erstmal aus und wollte mich heute morgen darum kümmern. Leider läßt sich seitdem das Phone mit Sailfish X nicht mehr einschalten... Nach dem Hinweis, dass der Bootloader freigeschaltet ist erscheint die helle Hintergrundbeleuchtung mit Sony Schriftzug (und die blaue LED) im Dauerbetrieb.


    Habe versucht mittels Lautstärke-Lauter-Taste und Start-Taste das Gerät zum Laufen zu bekommen - leider Fehlanzeige!


    Gibt es vielleicht noch andere Möglichkeiten?


    Vielen Dank schonmal vorab und beste Grüße


    MarKre72

  • Hast Du noch den ordner auf Deinen Rechner mit dem Sailfihs Image?

    Bringe das gerät in den Fastboot Modus :

    Volume Down und USB kabel einstecken.


    https://jolla.zendesk.com/hc/en-us/articles/360002996893-Xperia-X-devices-How-to-use-the-Recovery-Mode


    Versuche das Gerät mit dem Befehl :


    sudo fastboot boot hybris-recovery.img


    ins Jolla Recovery zu bringen.


    Wähle mal option 4 (filecheck) und hoffe.

    Ansonsten option 1

  • Geh doch einfach mit Emma zurück und machs noch mal neu. Oder läuft das xperia x mit Emma nicht?

    Das wäre irgendwie mit Kanonen auf Spatzen geschossen. Man kann doch mit nur einem Befehl Sailfish reflashen. Warum sollte man mit Emma auf Android zurück? Wenn er das Sailfish zip noch aufm Rechner hat kann er, wenn das recovery nichts bringt, den flash Befehl einfach wieder durchlaufen lassen. Und Schwuppdiwupp ist ein frühlingsreines Sfos auf dem X.

  • Danke erstmal für eure Hilfe, mit Emma wußte ich nicht, welches Image ich nehmen soll, schlußendlich habe ich das Jolla-Image neu aufgespielt. Und es hat geklappt - leider wird aus irgendwelchen Gründen weder WLAN noch meine SIM erkannt...

    Ich habe dann das SFOS-Image erneut auf das Xperia X geflasht. Aber die Probleme bleiben: Kein WLAN und keine SIM... Ich weiß nicht mehr weiter...

  • Sailfish ist so ein Murks, es ist zum heulen. Ich bin mittlerweile wieder auf LOS.

    Also, wenn du auf Sailfisch bleiben willst würde ich jetzt nach den gescheiterten flash Versuchen, Bellinis Vorschlag aufgreifen und mit Emma zurück auf Android gehen. Man findet genug Anleitungen dazu im Netz. Das offizielle hier: https://jolla.zendesk.com/hc/e…lfish-OS?mobile_site=true

    Wenn du auf Android bist dann nutze es mit deiner sim karte, geh ins Internet, telefoniere und nutze das Wlan.

    Dann flash wieder SFOS drauf. Mir hat dieses Vorgehen bei Netzproblemen geholfen.

    Außerdem weißt du dann ob es evtl. ein Hardwareproblem ist, was ich aber nicht glaube.

  • Die Anleitung klappt hervorragend. Bei Emma darfst Du nur nicht Alle anzeigen anhaken, dann zeigt es nur das richtige an.


    Mein Sailfish spinnt auch schon wieder herum, ohne das irgendeine Änderung vorgenommen wurde.

    Eigentlich stirbt die Hoffung ja zuletzt, aber irgendwie war das wohl schon gestern...

  • Richtig, dirksche's Anleitung ist perfekt, um alles wieder zum Laufen zu bekommen! :thumbsup:

    Mal sehen, wie es mit Jolla weitergeht. Ein von einem Hardwarehersteller supportetes Phone wäre die bessere Lösung als 4 oder 5 Phone mehr schlecht als recht zum Laufen zu bekommen. Das kann auch ein älteres Model sein, aber eines wo Hard- und Software perfekt aufeinander abgestimmt sind. Dann kann die kleine Firma Jolla auch eifrig an der Software schrauben und der Hardwarehersteller hat zunächst ein Spielzeug ... ;)

  • MarKre72

    Hat den Titel des Themas von „Xperia X startet nicht mehr“ zu „[erledigt] Xperia X startet nicht mehr“ geändert.
  • Ein von einem Hardwarehersteller supportetes Phone wäre die bessere Lösung als 4 oder 5 Phone mehr schlecht als recht zum Laufen zu bekommen.

    m.M.n funktioniert das XA2 Standard ( single sim ) äusserst performant.
    Hatte das ganze Programm, von Jolla1, bis xperia 10.
    Die Akkulaufzeit überzeugt. Synchronisieren lässt sich das Biest und die
    Fotoqualität ist mehr als gut.
    Einzig via gps werden nur 3 x Satelliten visualisiert, im Scanner. Aber
    braucht man eh nicht - nutzloser Kram

  • Richtig, dirksche's Anleitung ist perfekt, um alles wieder zum Laufen zu bekommen! :thumbsup:

    Mal sehen, wie es mit Jolla weitergeht. Ein von einem Hardwarehersteller supportetes Phone wäre die bessere Lösung als 4 oder 5 Phone mehr schlecht als recht zum Laufen zu bekommen. Das kann auch ein älteres Model sein, aber eines wo Hard- und Software perfekt aufeinander abgestimmt sind. Dann kann die kleine Firma Jolla auch eifrig an der Software schrauben und der Hardwarehersteller hat zunächst ein Spielzeug ... ;)

    Das ist im Prinzip was Pine64 mit Ubports, PmOS, Manajaro etc... macht.

    Wobei das Xx normalerweise ziemlich gut läuft.

  • mit dem X als daily driver hier gar keine Probleme. läuft.

    Noch. c:geo zum Beispiel hat schon angekündigt, das eine der zukünftigen Versionen, nicht mehr "auf so altem Schrott" läuft. Nun gut, sie haben es freundlicher ausgedrückt, aber so gemeint.

    Was ja auch irgendwann richtig ist. In dieser Hinsicht war ich wohl zu optimistisch, das jolla da nachbessert. Damit ist das erste Xperia, das Gerät, das Jolla am schnellsten aufgegeben hat. Mal abgesehen vom Tablet. ||. Mal sehen, wenn es soweit ist & ob ich es verschmerzen kann. Ich bin ohnehin fast nur noch auf opencaching unterwegs, aber Bootyhunter (allein der Name schon wieder!) ist mehr eine Krücke, als eine HIlfe...