xa2 und Installationsprobleme mit Sf OS

  • hallo
    Nachdem das intex den Geist aufgegeben, musste ein Ersatz her. Ein xa2

    Entsperrung wohl möglich

    1nkkps.png

    usb Debugging und Entwickler aktiviert


    Nach Eingabe im Terminal = Blockade ? ( led = blau, von grün, fastboot auf debian-System installiert ) ( Failed - unknownn command ) = super
    image.php?img=3evjac.png


    Insallationsversuch wird halt verweigert
    image.php?img=4qgjiu.png

    Das sony ist wohl lockfrei, aber wohl nicht ganz, weil ein vodafone-Programm drauf schlummert ( vodafone my tone )

    Ist das der Grund für die Blockade ?
    Lösbar das Ganze oder ein Fall für ebay und Lizenz in die Haare schmieren ?

  • Hmmm,

    hast Du es neu gekauft? Dann müsstest Du doch wissen, ob ein aggressives Branding von Vodafone vorliegt.


    Hast Du den Freischaltcode bei Sony abgeholt?


    Bei dem Vorgang selber kann ich dir nicht helfen weil ich das über Windows erledigt habe.


    Ich denke/hoffe, da könntest Du mit Jolla reden/versuchen, ob diese Pleite nicht den Verlust der Lizenz bedeuten musst.


    Kopf hoch...

  • Unter debian ging mal gar nichts. Unter Mikrosoft = Katastrophe.
    Per neuem Ubuntu 20.04 konnte man den Apparat ent-locken,
    und frohlockend dann installieren.
    Der Sony Knecht tut nun wie geschmiert. Schneller als der indische
    Intex und macht dabei noch schönere Bilder.
    Hurrah


    Zusatz: Den v16-er-Binär wollte das System nicht - da bockte der
    ganze Apparat. Aber mit dem V17er läuft der Apparat wie geschmiert.
    Vom Intex zu XA2 ....high-speed-Geschwindigkeit...vom Feinsten -
    der Grafik-Helfer ist m.M.n. zu langsam -
    evtl. wechselt man auf ein Xperia 10 Maximus - der soll den schnellern
    Gaming-Mali-Gpuh haben - oder auch nicht

    Zumindest ist die Akkulaufzeit sehr gut im laufendem Betrieb.
    Einzige akps installiert: opera-mini + Lezeks neuer Pfeifen-Tip = sehr super
    Kombination

  • Sspielt ein Branding denn überhaupt eine rolle ? Das gesamte System wird ja komplett ersetzt bis auf die AOSP Teile - oder sind die Brandings da drin ?

    Wird vermutlich gerade wurst sein. Der boot-Lader muss halt entsperrbar sein -
    sonst mauer als mau.

    Wichtiger ist wohl, mit welcher Distribution der fastboot sich aufstarten lässt.