[gelöst] Update von LLs Video Player (aus Openrepos) bricht immer ab

  • Hallo,


    ich habe schon seit der Sailfish-OS-Version 1.1.9.28 das Problem, LLs Video Player in der Warehouse-App nicht updaten zu können. Beim Update erscheint folgende Fehlermeldung (Screenshot):


    20160509194438.jpg


    Die derzeit installierte Version ist die 0.9-8., das Update scheitert, seit ich auf 0.9-9 oder höher gehen will. Die RPM-Datei manuell zu installieren klappt auch nicht (Version 0.9-8 gelöscht - RPM von 0.9-9 versucht zu installieren, scheitert - wieder die RPM von 0.9-8 installiert).


    Ich habe im November den Autor Leszek Lesner angeschrieben und die Antwort erhalten, dass ich der Einzige bin, der von diesem Problem berichtet. In Version 0.9-9 hat er eigentlich nur die Python-Abhängigkeit für youtube-dl aufgenommen. Er empfahl mir Python manuell im Entwicklermodus zu installieren, hier bricht die Installation jedoch auch mit (eigentlich derselben) Fehlermeldung ab:


    [root@Jolla nemo]# pkcon install python
    Installing
    Waiting in queue
    Starting
    Refreshing software list
    Querying
    Resolving dependencies
    Installing packages
    Installing
    Waiting in queue
    Waiting for authentication
    Waiting in queue
    Starting
    Refreshing software list
    Querying
    Resolving dependencies
    Installing packages
    Downloading packages
    Fatal error: File './core/armv7hl/gdbm-1.8.3-1.1.3.armv7hl.rpm' not found on medium 'https://releases.jolla.com/releases/2.0.1.11/jolla/armv7hl/'


    Nachdem heute die Version 2.0.1.11 herauskam, hatte ich die Hoffnung, dass es noch klappt. Dem war leider nicht so...


    Kann mir jemand einen Tipp geben, was ich da noch manchen kann?


    (Etwas Positives hatte das heutige Update aber schon: Der Aptoide Appstore ist bei mir wieder da.)

  • [root@Jolla nemo]# pkcon refresh
    Refreshing cache
    Waiting in queue
    Waiting for authentication
    Waiting in queue
    Starting
    Refreshing software list
    [root@Jolla nemo]# pkcon get-details gdbm
    More than one package matches:
    1. gdbm-1.8.3-1.1.4.armv7hl [jolla]
    2. gdbm-1.8.3-1.1.4.source [jolla]
    Please choose the correct package:


    Muss ich jetzt die 1 wählen?