[gelöst] Jolla startet ohne ersichtlichen Grund neu und zeigt daraufhin niedrigen Ladestand an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [gelöst] Jolla startet ohne ersichtlichen Grund neu und zeigt daraufhin niedrigen Ladestand an

    Hallo,
    Zum kurzem Einstieg mal eben eine kleinen Überblick. Meine Mutter nutzt nun seit gut einem Jahr ein Jolla Phone, ist damit bislang auch relativ zufrieden. Sie macht damit nicht großartiges, hat von Openrepos noch nie was gehört und dürfte auch sonst nichts kaputt gemacht haben.
    Nun haben wir ein Problem, das es in dieser Form schon mal gegeben hat. Dabei stürzt das Handy aus nicht ersichtlichen Gründen komplett ab, es fährt noch nicht einmal herunter. Das passiert meist während man eine Aktion ausführt. Beispielsweise wenn man eine App öffnet oder einen Anruf entgegen nimmt. Danach ist es erstmal eine Zeit lang unbenutzbar, stürzt also schon direkt bei der Pin Eingabe ab. Außerdem zeigt die Akkuanzeige eine willkürlich zu tiefe Prozentzahl an.
    Was wir aber beobachtet haben ist, sobald das Handy per Kabel an den Strom angeschlossen oder der Pin der Sim-Karte nicht eingegeben wurde, treten diese Fehler nicht mehr auf. Auch die Akkuanzeige ist daraufhin richtig.
    Das Problem hatte das Handy auch schon vor knapp einem Jahr. Da hatten wir es mit zurücksetzen versucht und es funktionierte nicht. Als ich dann das Handy während eines Update-Vorgangs zerschoss, setzte ich es mithilfe der Anleitung von Jolla wieder auf. Daraufhin waren die Probleme verschwunden. Doch nach relativ kurzer Zeit in der es wieder produktiv eingesetzt wurde, tritt dieser Fehler wieder auf. Und auf die Prozedur von vor einem halben Jahr, die im Endeffekt auch nicht funktioniert hat, habe ich auch keine Lust mehr.
    Ich wollte jetzt aber erst einmal nachfragen, ob jemand ähnliche Probleme hat oder auch einfach nur eine Lösung kennt, bevor ich es dann zu Jolla schicke.
    Vielen Dank schon im vorraus
    David
  • Hey,


    guck dir mal das hier an: [gelöst] Reboots aus dem Nichts


    Allerdings muss ich sagen, ich hab das Problem gerade wieder und alles Kontakte reinigen oder stückchen Papier hinter den Akku klemmen hilft nichts. Bin darum gerade etwas frustriert und schreibe demnächst n Request an Jolla. Ich mag das Teil wirklich, aber meins hat dieses Problem wirklich oft und ich werd anfragen ob ich das Gerät austauschen kann (will kein anderes OS).


    lg
    krutor
  • Da hast Du wahrscheinlich ein leider allzu bekanntes Problem: die Kontakte zwischen Batterie und Telefon haben einen zu großen Widerstand, was dazu führt, dass dem Jolla besonders unter Last (starten einer App usw.) dem Jolla plötzlich "der Saft ausgeht", also nicht genug Strom aus dem Akku in das Telefon fließt.
    Grundsätzlich gibt es dafür zwei verschiedene mögliche Gründe:
    - die Kontaktflächen zwischen Akku und Telefon sind nicht sauber und / oder
    - die Vorspannung der kleinen Haken im Telefon, die gegen die Kontakte am Akku drücken, ist nicht groß genug, so dass die Kontakte - besonders bei Bewegung oder Drücken auf bestimmte Stellen am Telefon - einfach Abheben und deshalb kein bzw. zu wenig Strom übertragen wird.


    Ich habe nach diversen Abstürzen (ähnlich wie von krutor beschrieben) mein Jolla mit zwei Maßnahmen wieder fit bekommen:

    - gründliches Reinigen der Kontakte am Akku, inkl Nutzung eines Radiergummis an den Kontaktflächen
    - klemmen eines mehrfach gefalteten Papierstücks zwischen Akku und Telefon so, dass der Akku fester gegen die Kontakte am Telefon gedrückt wird (also an der kurzen Seite, die der "Anschlussseite" gegenüber liegt).

    Da ich beide Maßnahmen gleichzeitig probiert habe, kann ich nicht sicher sagen, welche davon die wichtigere war.
    Seitdem (dürfte Mitte 2014 gewesen sein, habe eins der "First One" Jollas) habe ich aber keine willkürlichen Reboots mehr.
  • Vielen Dank @casanunda , das ist ein echt heißer Tipp, ich hoffe, dass ich es dadurch auch lösen kann. Werde das dann morgen wenn ich mehr Zeit habe hier als Lösung hinzufügen.

    EDIT: Nun habe ich mal geschaut inwiefern man da etwas "zwischenklemmen" kann, nur bei dem Gerät sitzt der Akku bombenfest, da lässt sich nichts rütteln und es gibt auch keine Spalten in denen so etwas reinpassen würde. Mit dem reinigen habe ich es noch nicht versucht, mach ich morgen, aber auch da schaut alles ganz gut aus, auch wenn der äußerliche Eindruck täuschen kann. Ich vermute allerdings, dass ich jetzt wieder am Anfang des Problems stehe, wobei es heute noch nicht abgestürzt ist.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Davidm00r ()